Jetzt anrufen E-Mail senden Standorte & Kontakt

Meinberg warnt vor Sicherheitsschwachstellen in OpenSSH und OpenSSL für LANTIME Firmware

05. Dezember 2018

Die Firma Meinberg informiert über mehrere Sicherheitsschwachstellen in OpenSSH 7.4p1 sowie OpenSSL 1.0.2p, die erkannt und behoben wurden. Die LANTIME Firmware Versionen ab 6.24.016 enthalten daher die neueste OpenSSH und OpenSSL Version, um die Sicherheitsprobleme zu beheben.
Detaillierte Informationen über betroffene Systeme und mögliche Verteidigungsstrategien finden Sie hier:
https://www.meinberg.de/german/news/meinberg-security-advisory-mbgsa-1803-openssh-und-openssl-fuer-lantime-os.htm
Falls Sie Unterstützung beim Update benötigen, wenden Sie sich bitte an unser Kundencenter.